En resumen
- CVE-2018-3729 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a localhost-now (localhost-now project), localhost-now.
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.0%, mayor que el 80.8% de las vulnerabilidades.
- Solución: actualizar a 1.0.2 o posterior.
Description
Versions of localhost-now before 1.0.2 are vulnerable to path traversal. This allows a remote attacker to read the content of an arbitrary file.
Recommendation
Update to version 1.0.2 or later.
NVD description
localhost-now node module suffers from a Path Traversal vulnerability due to lack of validation of file, which allows a malicious user to read content of any file with known path.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free