En resumen
- CVE-2018-3773 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a metascraper (metascraper project), metascraper.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.93%, mayor que el 60.8% de las vulnerabilidades.
- Solución: actualizar a 5.2.0 o posterior.
Description
Versions of metascraper prior to 5.2.0 are vulnerable to stored cross-site scripting (XSS).
Recommendation
Upgrade to version 5.2.0 or later.
NVD description
There is a stored Cross-Site Scripting vulnerability in Open Graph meta properties read by the `metascrape` npm module <= 3.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free