| Package | Affected versions | Patched versions |
|---|---|---|
| traffic server | ≥ 6.0.0, ≤ 6.2.2≥ 7.0.0, ≤ 7.1.3 |
There are multiple HTTP smuggling and cache poisoning issues when clients making malicious requests interact with Apache Traffic Server (ATS). This affects versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free