En resumen
- CVE-2018-8071 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a mautic/core, mautic (mautic).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.81%, mayor que el 56.9% de las vulnerabilidades.
- Solución: actualizar a 2.13.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | < 2.13.0
| 2.13.0
|
| mautic | < 2.13.0
| 2.13.0
|
Description
Impact
Mautic before v2.13.0 has stored XSS via a theme config file.
Patches
Update to 2.13.0 or later.
Workarounds
None.
For more information
If you have any questions or comments about this advisory:
NVD description
Mautic before v2.13.0 has stored XSS via a theme config file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free