En resumen
- CVE-2019-10093 es una vulnerabilidad MEDIO (CVSS 6.5) que afecta a org.apache.tika:tika-parsers, tika (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 3.7%, mayor que el 89.7% de las vulnerabilidades.
- Solución: actualizar a 1.22 o posterior.
Description
In Apache Tika 1.19 to 1.21, a carefully crafted 2003ml or 2006ml file could consume all available SAXParsers in the pool and lead to very long hangs. Apache Tika users should upgrade to 1.22 or later.
NVD description
In Apache Tika 1.19 to 1.21, a carefully crafted 2003ml or 2006ml file could consume all available SAXParsers in the pool and lead to very long hangs. Apache Tika users should upgrade to 1.22 or later.
Más vulnerabilidades de org.apache.tika:tika-parsers
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free