En resumen
- CVE-2019-1010261 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a code.gitea.io/gitea, gitea (gitea).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.84%, mayor que el 57.9% de las vulnerabilidades.
- Solución: actualizar a 1.7.1 o posterior.
Description
Gitea 1.7.0 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Attacker is able to have victim execute arbitrary JS in browser. The component is: go-get URL generation - PR to fix: https://github.com/go-gitea/gitea/pull/5905. The attack vector is: victim must open a specifically crafted URL. The fixed version is: 1.7.1 and later.
NVD description
Gitea 1.7.0 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Attacker is able to have victim execute arbitrary JS in browser. The component is: go-get URL generation - PR to fix: https://github.com/go-gitea/gitea/pull/5905. The attack vector is: victim must open a specifically crafted URL. The fixed version is: 1.7.1 and later.
Más vulnerabilidades de code.gitea.io/gitea
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free