En resumen
- CVE-2019-10442 es una vulnerabilidad MEDIO (CVSS 4.3) que afecta a org.jenkins-ci.plugins:icescrum, icescrum (jenkins).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.66%, mayor que el 51.5% de las vulnerabilidades.
- Solución: actualizar a 1.1.6 o posterior.
Description
A missing permission check in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers with Overall/Read permission to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6
NVD description
A missing permission check in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers with Overall/Read permission to connect to an attacker-specified URL using attacker-specified credentials.
Más vulnerabilidades de org.jenkins-ci.plugins:icescrum
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free