| Package | Affected versions | Patched versions |
|---|---|---|
| cfengine | = 3.7≥ 3.10.0, < 3.10.7≥ 3.12.0, < 3.12.3 | 3.10.73.12.3 |
Northern.tech CFEngine Enterprise before 3.10.7, 3.11.x and 3.12.x before 3.12.3, 3.13.x, and 3.14.x allows XSS. This is fixed in 3.10.7, 3.12.3, and 3.15.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free