En resumen
- CVE-2019-5423 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a http-live-simulator (http-live-simulator project), http-live-simulator.
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.8%, mayor que el 86.7% de las vulnerabilidades.
- Solución: actualizar a 1.0.6 o posterior.
Description
Versions of http-live-simulator prior to 1.0.6 are vulnerable to Path Traversal. Due to insufficient input sanitization, attackers can access server files by using relative paths.
Recommendation
Upgrade to version 1.0.6
NVD description
Path traversal vulnerability in http-live-simulator npm package version 1.0.5 allows arbitrary path to be accessed on the file system by a remote attacker.
Más vulnerabilidades de http-live-simulator
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free