En resumen
- CVE-2020-11988 es una vulnerabilidad ALTO (CVSS 8.2) que afecta a org.apache.xmlgraphics:xmlgraphics-commons, xmlgraphics commons (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 6.7%, mayor que el 93.9% de las vulnerabilidades.
- Solución: actualizar a 2.6 o posterior.
Description
Apache XmlGraphics Commons 2.4 is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could exploit this vulnerability to cause the underlying server to make arbitrary GET requests.
NVD description
Apache XmlGraphics Commons 2.4 and earlier is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could exploit this vulnerability to cause the underlying server to make arbitrary GET requests. Users should upgrade to 2.6 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free