En resumen
- CVE-2020-15154 es una vulnerabilidad ALTO (CVSS 7.3) que afecta a baserproject/basercms, basercms (basercms).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.0%, mayor que el 63.2% de las vulnerabilidades.
- Solución: actualizar a 4.3.7 o posterior.
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS).
- Impact: XSS via Arbitrary script execution.
- Attack vector is: Administrator must be logged in.
- Components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js
- Tested baserCMS Version : 4.3.6 (Latest)
- Affected baserCMS Version : 4.0.0 ~ 4.3.6
- Patches : https://basercms.net/security/20200827
Found by Aquilao Null
NVD description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js. The issue is fixed in version 4.3.7.
Más vulnerabilidades de baserproject/basercms
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free