En resumen
- CVE-2020-15155 es una vulnerabilidad ALTO (CVSS 7.3) que afecta a baserproject/basercms, basercms (basercms).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.3%, mayor que el 70.1% de las vulnerabilidades.
- Solución: actualizar a 4.3.7 o posterior.
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
NVD description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
Más vulnerabilidades de baserproject/basercms
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free