En resumen
- CVE-2020-15159 es una vulnerabilidad ALTO (CVSS 7.6) que afecta a baserproject/basercms, basercms (basercms).
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.2%, mayor que el 82.2% de las vulnerabilidades.
- Solución: actualizar a 4.3.7 o posterior.
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) and Remote Code Execution (RCE).
- Impact: XSS to RCE via Arbitrary file upload.
- Attack vector is: Administrator must be logged in.
- Components are: ThemeFilesController.php, UploaderFilesController.php.
- Tested baserCMS Version : 4.3.6 (Latest)
- Affected baserCMS Version : 4.2.0 ~ 4.3.6 (XSS), 3.0.10 ~ 4.3.6 (RCE)
- Patches : https://basercms.net/security/20200827
Found by Vulnerability Research team in Flatt Security Inc.
NVD description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) and Remote Code Execution (RCE). This may be executed by logging in as a system administrator and uploading an executable script file such as a PHP file.The affected components are ThemeFilesController.php and UploaderFilesController.php. This is fixed in version 4.3.7.
Más vulnerabilidades de baserproject/basercms
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free