En resumen
- CVE-2020-25627 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a moodle/moodle, moodle (moodle).
- Probabilidad de explotación en los próximos 30 días (EPSS): 3.7%, mayor que el 89.8% de las vulnerabilidades.
- Solución: actualizar a 3.9.2 o posterior.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.9, < 3.9.2
| 3.9.2
|
| moodle | ≥ 3.9.0, < 3.9.2
| 3.9.2
|
Description
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
NVD description
The moodlenetprofile user profile field required extra sanitizing to prevent a stored XSS risk. This affects versions 3.9 to 3.9.1. Fixed in 3.9.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free