| Package | Affected versions | Patched versions |
|---|---|---|
| moodle/moodle | ≥ 3.5, < 3.5.14≥ 3.7.0, < 3.7.8≥ 3.8.0, < 3.8.5≥ 3.9.0, < 3.9.2 | 3.5.143.7.83.8.53.9.2 |
| moodle | ≥ 3.5.0, < 3.5.14≥ 3.7.0, < 3.7.8≥ 3.8.0, < 3.8.5≥ 3.9.0, < 3.9.2 | 3.5.143.7.83.8.53.9.2 |
The filter in the tag manager required extra sanitizing to prevent a reflected XSS risk. This affects 3.9 to 3.9.1, 3.8 to 3.8.4, 3.7 to 3.7.7, 3.5 to 3.5.13 and earlier unsupported versions. Fixed in 3.9.2, 3.8.5, 3.7.8 and 3.5.14.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free