En resumen
- CVE-2020-25702 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a moodle/moodle, moodle (moodle).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.3%, mayor que el 70.3% de las vulnerabilidades.
- Solución: actualizar a 3.9.3 o posterior.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.9.0, < 3.9.3
| 3.9.3
|
| moodle | ≥ 3.9, < 3.9.3
| 3.9.3
|
Description
In Moodle, it was possible to include JavaScript when re-naming content bank items. Versions affected: 3.9 to 3.9.2. This is fixed in moodle 3.9.3 and 3.10.
NVD description
In Moodle, it was possible to include JavaScript when re-naming content bank items. Versions affected: 3.9 to 3.9.2. This is fixed in moodle 3.9.3 and 3.10.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free