En resumen
- CVE-2020-26248 es una vulnerabilidad ALTO (CVSS 8.2) que afecta a prestashop/productcomments, productcomments (prestashop).
- Probabilidad de explotación en los próximos 30 días (EPSS): 12.4%, mayor que el 96.2% de las vulnerabilidades.
- Solución: actualizar a 4.2.1 o posterior.
Description
Impact
An attacker can use a Blind SQL injection to retrieve data or stop the MySQL service.
Patches
The problem is fixed in 4.2.1
NVD description
In the PrestaShop module "productcomments" before version 4.2.1, an attacker can use a Blind SQL injection to retrieve data or stop the MySQL service. The problem is fixed in 4.2.1 of the module.
Más vulnerabilidades de prestashop/productcomments
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free