En resumen
- CVE-2020-26288 es una vulnerabilidad MEDIO (CVSS 6.5) que afecta a parse-server (parseplatform), parse-server.
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.81%, mayor que el 56.8% de las vulnerabilidades.
- Solución: actualizar a 4.5.0 o posterior.
Description
Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js.
In Parse Server before version 4.5.0, user passwords involved in LDAP authentication are stored in cleartext.
This is fixed in version 4.5.0 by stripping password after authentication to prevent cleartext password storage.
NVD description
Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. It is an npm package "parse-server". In Parse Server before version 4.5.0, user passwords involved in LDAP authentication are stored in cleartext. This is fixed in version 4.5.0 by stripping password after authentication to prevent cleartext password storage.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free