| Package | Affected versions | Patched versions |
|---|---|---|
| mautic/core | ≥ 2.0.0, < 2.16.5≥ 3.0.0, < 3.2.4 | 2.16.53.2.4 |
| mautic | < 3.2.4 | 3.2.4 |
This is a cross-site scripting vulnerability which affects every version of Mautic and could allow an attacker unauthorised administrator level access to Mautic.
This vulnerability was reported by Naveen Sunkavally at Horizon3.ai.
Upgrade to 3.2.4 or 2.16.5.
Link to patch for 2.x versions: https://github.com/mautic/mautic/compare/2.16.4...2.16.5.diff
Link to patch for 3.x versions: https://github.com/mautic/mautic/compare/3.2.2...3.2.4.diff
None
If you have any questions or comments about this advisory:
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free