En resumen
- CVE-2020-36650 es una vulnerabilidad ALTO (CVSS 8.0) que afecta a gry (gry project), gry.
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.2%, mayor que el 82.5% de las vulnerabilidades.
- Solución: actualizar a 6.0.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| gry | < 6.0.0
| 6.0.0
|
| gry npm | < 6.0.0
| 6.0.0
|
Description
A vulnerability, which was classified as critical, was found in IonicaBizau node-gry up to 5.x. This affects an unknown part. The manipulation leads to command injection. Upgrading to version 6.0.0 is able to address this issue. The name of the patch is 5108446c1e23960d65e8b973f1d9486f9f9dbd6c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-218019.
NVD description
A vulnerability, which was classified as critical, was found in IonicaBizau node-gry up to 5.x. This affects an unknown part. The manipulation leads to command injection. Upgrading to version 6.0.0 is able to address this issue. The patch is named 5108446c1e23960d65e8b973f1d9486f9f9dbd6c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-218019.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free