En resumen
- CVE-2020-5244 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a buddypress/buddypress, buddypress (buddypress).
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.4%, mayor que el 84.3% de las vulnerabilidades.
- Solución: actualizar a 5.1.2 o posterior.
Description
In BuddyPress before 5.1.2, requests to a certain REST API endpoint can result in private user data getting exposed. Authentication is not needed.
This has been patched in version 5.1.2.
NVD description
In BuddyPress before 5.1.2, requests to a certain REST API endpoint can result in private user data getting exposed. Authentication is not needed. This has been patched in version 5.1.2.
Más vulnerabilidades de buddypress/buddypress
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free