En resumen
- CVE-2020-7218 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a github.com/hashicorp/nomad, nomad (hashicorp).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.5%, mayor que el 73.7% de las vulnerabilidades.
- Solución: actualizar a 0.10.3 o posterior.
Description
HashiCorp Nomad and Nomad Enterprise before 0.10.3 allow unbounded resource usage.
Specific Go Packages Affected
github.com/hashicorp/nomad/command/agent
NVD description
HashiCorp Nomad and Nonad Enterprise up to 0.10.2 HTTP/RPC services allowed unbounded resource usage, and were susceptible to unauthenticated denial of service. Fixed in 0.10.3.
Más vulnerabilidades de github.com/hashicorp/nomad
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free