En resumen
- CVE-2021-21395 es una vulnerabilidad MEDIO (CVSS 4.3) que afecta a openmage/magento-lts, magento (openmage).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.38%, mayor que el 32.4% de las vulnerabilidades.
- Solución: actualizar a 20.0.19, 19.4.22 o posterior.
| Package | Affected versions | Patched versions |
|---|
| openmage/magento-lts Packagist | ≥ 20.0.0, < 20.0.19< 19.4.22
| 20.0.1919.4.22
|
| magento | ≥ 20.0.0, < 20.0.19< 19.4.22
| 20.0.1919.4.22
|
Description
Impact
Password reset form is vulnerable to CSRF between time reset password link is clicked and user submits new password.
Patches
PR forthcoming
Workarounds
None
NVD description
Magneto LTS (Long Term Support) is a community developed alternative to the Magento CE official releases. Versions prior to 19.4.22 and 20.0.19 are vulnerable to Cross-Site Request Forgery. The password reset form is vulnerable to CSRF between the time the reset password link is clicked and user submits new password. This issue is patched in versions 19.4.22 and 20.0.19. There are no workarounds.
Más vulnerabilidades de openmage/magento-lts
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free