En resumen
- CVE-2021-26544 es una vulnerabilidad MEDIO (CVSS 5.4) que afecta a org.apache.livy:livy-server, livy (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.8%, mayor que el 86.6% de las vulnerabilidades.
- Solución: actualizar a 0.7.1-incubating o posterior.
| Package | Affected versions | Patched versions |
|---|
| org.apache.livy:livy-server Maven | ≥ 0.7.0-incubating, < 0.7.1-incubating
| 0.7.1-incubating
|
| livy | = 0.7.0-incubating
| No fix yet |
Description
Livy server version 0.7.0-incubating (only) is vulnerable to a cross site scripting issue in the session name. A malicious user could use this flaw to access logs and results of other users' sessions and run jobs with their privileges. This issue is fixed in Livy 0.7.1-incubating.
NVD description
Livy server version 0.7.0-incubating (only) is vulnerable to a cross site scripting issue in the session name. A malicious user could use this flaw to access logs and results of other users' sessions and run jobs with their privileges. This issue is fixed in Livy 0.7.1-incubating.
Más vulnerabilidades de org.apache.livy:livy-server
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free