En resumen
- CVE-2021-26813 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a markdown2, markdown2 (markdown2 project).
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.3%, mayor que el 83.6% de las vulnerabilidades.
- Solución: actualizar a 2.4.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| markdown2 PyPI | ≥ 1.0.1.18, < 2.4.0
| 2.4.0
|
| markdown2 | ≥ 1.0.1.18, < 2.4.0
| 2.4.0
|
Description
markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacker provides a malicious string, it can make markdown2 processing difficult or delayed for an extended period of time.
NVD description
markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacker provides a malicious string, it can make markdown2 processing difficult or delayed for an extended period of time.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free