| Package | Affected versions | Patched versions |
|---|---|---|
| mautic/core | ≥ 4.0.0-alpha1, < 4.0.0< 3.3.4 | 4.0.03.3.4 |
| mautic | = 4.0.0< 3.3.4 | 3.3.4 |
For Mautic versions prior to 3.3.4, there is an XSS vulnerability on Mautic's password reset page where a vulnerable parameter, "bundle," in the URL could allow an attacker to execute Javascript code. The attacker would be required to convince or trick the target into clicking a password reset URL with the vulnerable parameter utilized.
Upgrade to 3.3.4 or 4.0.0
No
https://github.com/mautic/mautic/releases/tag/3.3.4 https://github.com/mautic/mautic/releases/tag/4.0.0
If you have any questions or comments about this advisory:
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free