En resumen
- CVE-2021-29621 es una vulnerabilidad MEDIO (CVSS 5.3) que afecta a flask-appbuilder, airflow (apache), flask-appbuilder (dpgaspar).
- Probabilidad de explotación en los próximos 30 días (EPSS): 3.4%, mayor que el 88.9% de las vulnerabilidades.
- Solución: actualizar a 3.3.0 o posterior.
Description
Impact
User enumeration in database authentication in Flask-AppBuilder <= 3.2.3. Allows for a non authenticated user to enumerate existing accounts by timing the response time from the server when you are logging in.
Patches
Upgrade to 3.3.0
For more information
If you have any questions or comments about this advisory:
NVD description
Flask-AppBuilder is a development framework, built on top of Flask. User enumeration in database authentication in Flask-AppBuilder <= 3.2.3. Allows for a non authenticated user to enumerate existing accounts by timing the response time from the server when you are logging in. Upgrade to version 3.3.0 or higher to resolve.
Más vulnerabilidades de flask-appbuilder
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free