En resumen
- CVE-2021-32849 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a gerapy, gerapy (gerapy).
- Probabilidad de explotación en los próximos 30 días (EPSS): 7.6%, mayor que el 94.6% de las vulnerabilidades.
- Solución: actualizar a 0.9.9 o posterior.
| Package | Affected versions | Patched versions |
|---|
| gerapy PyPI | < 0.9.9
| 0.9.9
|
| gerapy | < 0.9.9
| 0.9.9
|
Description
NVD description
Gerapy is a distributed crawler management framework. Prior to version 0.9.9, an authenticated user could execute arbitrary commands. This issue is fixed in version 0.9.9. There are no known workarounds.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free