En resumen
- CVE-2021-36152 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a org.apache.gobblin:gobblin-core, gobblin (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.3%, mayor que el 70.6% de las vulnerabilidades.
- Solución: actualizar a 0.16.0 o posterior.
Description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
NVD description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
Más vulnerabilidades de org.apache.gobblin:gobblin-core
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free