En resumen
- CVE-2021-36213 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a github.com/hashicorp/consul, consul (hashicorp).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.7%, mayor que el 77.0% de las vulnerabilidades.
- Solución: actualizar a 1.10.1, 1.9.8 o posterior.
Description
In HashiCorp Consul before 1.10.1 (and Consul Enterprise), xds can generate a situation where a single L7 deny intention (with a default deny policy) results in an allow action.
NVD description
HashiCorp Consul and Consul Enterprise 1.9.0 through 1.10.0 default deny policy with a single L7 application-aware intention deny action cancels out, causing the intention to incorrectly fail open, allowing L4 traffic. Fixed in 1.9.8 and 1.10.1.
Más vulnerabilidades de github.com/hashicorp/consul
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free