En resumen
- CVE-2021-39166 es una vulnerabilidad MEDIO (CVSS 5.4) que afecta a pimcore/pimcore, pimcore (pimcore).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.78%, mayor que el 55.9% de las vulnerabilidades.
- Solución: actualizar a 10.1.2 o posterior.
Description
Text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources.
NVD description
Pimcore is an open source data & experience management platform. Prior to version 10.1.2, text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources. This issue is patched in Pimcore version 10.1.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free