| Package | Affected versions | Patched versions |
|---|---|---|
| bscw classic | ≥ 5.1.0, < 5.1.10≥ 5.2.0, < 5.2.4≥ 7.3.0, < 7.3.3≥ 7.4.0, < 7.4.3< 5.0.12 | 5.1.105.2.47.3.37.4.35.0.12 |
OrbiTeam BSCW Classic before 7.4.3 allows authenticated remote code execution (RCE) during archive extraction via attacker-supplied Python code in the class attribute of a .bscw file. This is fixed in 5.0.12, 5.1.10, 5.2.4, 7.3.3, and 7.4.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free