En resumen
- CVE-2021-40525 es una vulnerabilidad CRÍTICO (CVSS 9.1) que afecta a org.apache.james:james-server, james (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 3.8%, mayor que el 90.1% de las vulnerabilidades.
- Solución: actualizar a 3.6.1, 3.6.2 o posterior.
Description
Apache James ManagedSieve implementation alongside with the file storage for sieve scripts is vulnerable to path traversal, allowing reading and writing any file. This vulnerability had been patched in Apache James 3.6.1 and higher. We recommend the upgrade. Distributed and Cassandra based products are also not impacted.
NVD description
Apache James ManagedSieve implementation alongside with the file storage for sieve scripts is vulnerable to path traversal, allowing reading and writing any file. This vulnerability had been patched in Apache James 3.6.1 and higher. We recommend the upgrade. Distributed and Cassandra based products are also not impacted.
Más vulnerabilidades de org.apache.james:james-server
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free