En resumen
- CVE-2021-41193 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a com.wire:avs, wire-audio video signaling (wire).
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.5%, mayor que el 84.5% de las vulnerabilidades.
- Solución: actualizar a 7.1.12 o posterior.
Description
Impact
A remote format string vulnerability allowed an attacker to cause a denial of service or possibly execute arbitrary code.
Patches
- The issue has been fixed in wire-avs 7.1.12 and is already included on all Wire products (currently used version is 8.0.x)
Workarounds
References
For more information
If you have any questions or comments about this advisory feel free to email us at [email protected]
NVD description
wire-avs is the audio visual signaling (AVS) component of Wire, an open-source messenger. A remote format string vulnerability in versions prior to 7.1.12 allows an attacker to cause a denial of service or possibly execute arbitrary code. The issue has been fixed in wire-avs 7.1.12. There are currently no known workarounds.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free