En resumen
- CVE-2021-43045 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a Apache.Avro, avro (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 3.1%, mayor que el 87.6% de las vulnerabilidades.
- Solución: actualizar a 1.11.0 o posterior.
| Package | Affected versions | Patched versions |
|---|
| Apache.Avro NuGet | < 1.11.0
| 1.11.0
|
| avro | < 1.11.0
| 1.11.0
|
Description
A vulnerability in the .NET SDK of Apache Avro allows an attacker to allocate excessive resources, potentially causing a denial-of-service attack. This issue affects .NET applications using Apache Avro version 1.10.2 and prior versions. Users should update to version 1.11.0 which addresses this issue.
NVD description
A vulnerability in the .NET SDK of Apache Avro allows an attacker to allocate excessive resources, potentially causing a denial-of-service attack. This issue affects .NET applications using Apache Avro version 1.10.2 and prior versions. Users should update to version 1.11.0 which addresses this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free