En resumen
- CVE-2021-43415 es una vulnerabilidad ALTO (CVSS 8.8) que afecta a github.com/hashicorp/nomad, nomad (hashicorp).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.2%, mayor que el 68.6% de las vulnerabilidades.
- Solución: actualizar a 1.1.8, 1.2.1, 1.0.14 o posterior.
| Package | Affected versions | Patched versions |
|---|
| github.com/hashicorp/nomad Go | ≥ 1.1.0, < 1.1.8≥ 1.2.0, < 1.2.1< 1.0.14
| 1.1.81.2.11.0.14
|
| nomad | = 1.2.0≥ 1.0.0, < 1.0.14≥ 1.1.0, < 1.1.8
| 1.0.141.1.8
|
Description
HashiCorp Nomad and Nomad Enterprise up to 1.0.13, 1.1.7, and 1.2.0, with the QEMU task driver enabled, allowed authenticated users with job submission capabilities to bypass the configured allowed image paths. Fixed in 1.0.14, 1.1.8, and 1.2.1.
NVD description
HashiCorp Nomad and Nomad Enterprise up to 1.0.13, 1.1.7, and 1.2.0, with the QEMU task driver enabled, allowed authenticated users with job submission capabilities to bypass the configured allowed image paths. Fixed in 1.0.14, 1.1.8, and 1.2.1.
Más vulnerabilidades de github.com/hashicorp/nomad
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free