En resumen
- CVE-2022-23223 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a org.apache.shenyu:shenyu-common, shenyu (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 4.3%, mayor que el 91.2% de las vulnerabilidades.
- Solución: actualizar a 2.4.2 o posterior.
Description
On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later.
NVD description
On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later.
Más vulnerabilidades de org.apache.shenyu:shenyu-common
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free