En resumen
- CVE-2022-24776 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a flask-appbuilder, flask-appbuilder (dpgaspar).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.97%, mayor que el 61.9% de las vulnerabilidades.
- Solución: actualizar a 3.4.5 o posterior.
Description
Flask-AppBuilder is an application development framework built on top of Flask. Versions prior to 3.4.5 contain an open redirect vulnerability when using the database authentication login page. There are no known workarounds. Users are recommended to upgrade to version 3.4.5 or later.
For more information
If you have any questions or comments about this advisory:
NVD description
Flask-AppBuilder is an application development framework, built on top of the Flask web framework. Flask-AppBuilder contains an open redirect vulnerability when using database authentication login page on versions below 3.4.5. This issue is fixed in version 3.4.5. There are currently no known workarounds.
Más vulnerabilidades de flask-appbuilder
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free