En resumen
- CVE-2022-25775 es una vulnerabilidad ALTO (CVSS 7.2) que afecta a mautic/core, mautic (acquia).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.59%, mayor que el 48.4% de las vulnerabilidades.
- Solución: actualizar a 4.4.12, 5.0.4 o posterior.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | ≥ 2.14.1, < 4.4.12≥ 5.0.0-alpha, < 5.0.4
| 4.4.125.0.4
|
| mautic | ≥ 2.14.1, < 4.4.12≥ 5.0.0, < 5.0.4
| 4.4.125.0.4
|
Description
Impact
Prior to the patched version, logged in users of Mautic are vulnerable to an SQL injection vulnerability in the Reports bundle.
The user could retrieve and alter data like sensitive data, login, and depending on database permission the attacker can manipulate file systems.
Patches
Update to 4.4.12 or 5.0.4
Workarounds
No
References
NVD description
Prior to the patched version, logged in users of Mautic are vulnerable to an SQL injection vulnerability in the Reports bundle.
The user could retrieve and alter data like sensitive data, login, and depending on database permission the attacker can manipulate file systems.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free