En resumen
- CVE-2022-26885 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a org.apache.dolphinscheduler:dolphinscheduler-common, dolphinscheduler (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.4%, mayor que el 71.8% de las vulnerabilidades.
- Solución: actualizar a 2.0.6 o posterior.
Description
When using tasks to read config files, there is a risk of database password disclosure. We recommend you upgrade to version 2.0.6 or higher.
NVD description
When using tasks to read config files, there is a risk of database password disclosure. We recommend you upgrade to version 2.0.6 or higher.
Más vulnerabilidades de org.apache.dolphinscheduler:dolphinscheduler-common
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free