En resumen
- CVE-2022-27311 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a gibbon, gibbon (gibbon project).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.6%, mayor que el 75.4% de las vulnerabilidades.
- Solución: actualizar a 3.4.4 o posterior.
| Package | Affected versions | Patched versions |
|---|
| gibbon RubyGems | < 3.4.4
| 3.4.4
|
| gibbon | < 3.4.4
| 3.4.4
|
Description
Gibbon v3.4.3 and below allows attackers to execute a Server-Side Request Forgery (SSRF) via a crafted URL. This issue has been resolved in version 3.4.4
NVD description
Gibbon v3.4.4 and below allows attackers to execute a Server-Side Request Forgery (SSRF) via a crafted URL.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free