En resumen
- CVE-2022-30324 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a github.com/hashicorp/nomad, nomad (hashicorp).
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.4%, mayor que el 72.8% de las vulnerabilidades.
- Solución: actualizar a 1.1.14, 1.2.8, 1.3.1 o posterior.
| Package | Affected versions | Patched versions |
|---|
| github.com/hashicorp/nomad Go | ≥ 0.2.0, < 1.1.14≥ 1.2.0, < 1.2.8≥ 1.3.0, < 1.3.1
| 1.1.141.2.81.3.1
|
| nomad | = 1.3.0≥ 0.2.0, < 1.1.14≥ 1.2.0, < 1.2.8
| 1.1.141.2.8
|
Description
HashiCorp Nomad and Nomad Enterprise version 0.2.0 up to 1.3.0 were impacted by go-getter vulnerabilities enabling privilege escalation through the artifact stanza in submitted jobs onto the client agent host. Fixed in 1.1.14, 1.2.8, and 1.3.1.
NVD description
HashiCorp Nomad and Nomad Enterprise version 0.2.0 up to 1.3.0 were impacted by go-getter vulnerabilities enabling privilege escalation through the artifact stanza in submitted jobs onto the client agent host. Fixed in 1.1.14, 1.2.8, and 1.3.1.
Más vulnerabilidades de github.com/hashicorp/nomad
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free