En resumen
- CVE-2022-33879 es una vulnerabilidad BAJO (CVSS 3.3) que afecta a org.apache.tika:tika, tika (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.0%, mayor que el 81.1% de las vulnerabilidades.
- Solución: actualizar a 2.4.1, 1.28.4 o posterior.
| Package | Affected versions | Patched versions |
|---|
| org.apache.tika:tika Maven | ≥ 2.0.0, < 2.4.1< 1.28.4
| 2.4.11.28.4
|
| tika | ≥ 2.0.0, < 2.4.1< 1.28.4
| 2.4.11.28.4
|
Description
The initial fixes in CVE-2022-30126 and CVE-2022-30973 for regexes in the StandardsExtractingContentHandler were insufficient, and we found a separate, new regex DoS in a different regex in the StandardsExtractingContentHandler. These are now fixed in 1.28.4 and 2.4.1.
NVD description
The initial fixes in CVE-2022-30126 and CVE-2022-30973 for regexes in the StandardsExtractingContentHandler were insufficient, and we found a separate, new regex DoS in a different regex in the StandardsExtractingContentHandler. These are now fixed in 1.28.4 and 2.4.1.
Más vulnerabilidades de org.apache.tika:tika
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free