En resumen
- CVE-2022-37734 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a com.graphql-java:graphql-java, graphql-java (graphql-java project).
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.8%, mayor que el 86.5% de las vulnerabilidades.
- Solución: actualizar a 18.3, 17.4 o posterior.
Description
graphql-java before 19.0, 18.3, and 17.4 is vulnerable to Denial of Service. An attacker send a malicious GraphQL query that consumes CPU resources. The fixed versions are 19.0, 18.3, and 17.4.
NVD description
graphql-java before19.0 is vulnerable to Denial of Service. An attacker can send a malicious GraphQL query that consumes CPU resources. The fixed versions are 19.0 and later, 18.3, and 17.4, and 0.0.0-2022-07-26T05-45-04-226aabd9.
Más vulnerabilidades de com.graphql-java:graphql-java
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free