En resumen
- CVE-2022-41704 es una vulnerabilidad ALTO (CVSS 7.5) que afecta a org.apache.xmlgraphics:batik, batik (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 3.1%, mayor que el 87.8% de las vulnerabilidades.
- Solución: actualizar a 1.16 o posterior.
Description
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
NVD description
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
Más vulnerabilidades de org.apache.xmlgraphics:batik
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free