En resumen
- CVE-2023-0815 es una vulnerabilidad MEDIO (CVSS 6.5) que afecta a org.opennms:opennms, horizon (opennms), meridian (opennms).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.63%, mayor que el 50.3% de las vulnerabilidades.
- Solución: actualizar a 31.0.4, 2023.1.0 o posterior.
Description
Potential Insertion of Sensitive Information into Jetty Log Files in multiple versions of OpenNMS Meridian and Horizon could allow disclosure of usernames and passwords if the logging level is set to debug.
NVD description
Potential Insertion of Sensitive Information into Jetty Log Files in multiple versions of OpenNMS Meridian and Horizon could allow disclosure of usernames and passwords if the logging level is set to debug. Users
should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and
Horizon installation instructions state that they are intended for installation
within an organization's private networks and should not be directly accessible
from the Internet.
Más vulnerabilidades de org.opennms:opennms
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free