En resumen
- CVE-2023-0869 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a org.opennms:opennms-web-api, horizon (opennms), meridian (opennms).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.41%, mayor que el 35.1% de las vulnerabilidades.
- Solución: actualizar a 31.0.4, 2023.1.0 o posterior.
Description
Cross-site scripting in outage/list.htm in multiple versions of OpenNMS Meridian and Horizon allows an attacker access to confidential session information.
NVD description
Cross-site scripting in outage/list.htm in multiple versions of OpenNMS Meridian and Horizon allows an attacker access to confidential session information. The solution is to upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4 or newer.
Meridian
and Horizon installation instructions state that they are intended for
installation within an organization's private networks and should not be
directly accessible from the Internet.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free