En resumen
- CVE-2023-26364 es una vulnerabilidad MEDIO (CVSS 5.3) que afecta a css-tools (adobe), @adobe/css-tools.
- Probabilidad de explotación en los próximos 30 días (EPSS): 1.2%, mayor que el 67.2% de las vulnerabilidades.
- Solución: actualizar a 4.3.1 o posterior.
Description
Impact
@adobe/css-tools version 4.3.0 and earlier are affected by an Improper Input Validation vulnerability that could result in a denial of service while attempting to parse CSS.
Patches
The issue has been resolved in 4.3.1.
Workarounds
None
References
N/A
NVD description
@adobe/css-tools version 4.3.0 and earlier are affected by an Improper Input Validation vulnerability that could result in a minor denial of service while attempting to parse CSS. Exploitation of this issue does not require user interaction or privileges.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free