En resumen
- CVE-2023-29014 es una vulnerabilidad MEDIO (CVSS 6.1) que afecta a io.goobi.viewer:viewer-core, goobi viewer core (intranda).
- Probabilidad de explotación en los próximos 30 días (EPSS): 0.44%, mayor que el 38.5% de las vulnerabilidades.
- Solución: actualizar a 23.03 o posterior.
Description
Impact
A reflected cross-site scripting vulnerability has been identified in Goobi viewer core when evaluating the LOGID parameter. An attacker could trick a user into following a specially crafted link to a Goobi viewer installation, resulting in the execution of malicious script code in the user's browser.
Patches
The vulnerability has been fixed in version 23.03
Credits
We would like to thank RUS-CERT for reporting this issues.
If you have any questions or comments about this advisory:
NVD description
The Goobi viewer is a web application that allows digitised material to be displayed in a web browser. A reflected cross-site scripting vulnerability has been identified in Goobi viewer core prior to version 23.03 when evaluating the LOGID parameter. An attacker could trick a user into following a specially crafted link to a Goobi viewer installation, resulting in the execution of malicious script code in the user's browser. The vulnerability has been fixed in version 23.03.
Más vulnerabilidades de io.goobi.viewer:viewer-core
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free