En resumen
- CVE-2023-29216 es una vulnerabilidad CRÍTICO (CVSS 9.8) que afecta a org.apache.linkis:linkis-datasource, linkis (apache).
- Probabilidad de explotación en los próximos 30 días (EPSS): 2.1%, mayor que el 81.9% de las vulnerabilidades.
- Solución: actualizar a 1.3.2 o posterior.
Description
In Apache Linkis <=1.3.1, because the parameters are not effectively filtered, the attacker can use the MySQL data source and malicious parameters to configure a new data source to trigger a deserialization vulnerability, eventually leading to remote code execution. Users should upgrade their version of Linkis to version 1.3.2.
NVD description
In Apache Linkis <=1.3.1, because the parameters are not
effectively filtered, the attacker uses the MySQL data source and malicious parameters to
configure a new data source to trigger a deserialization vulnerability, eventually leading to
remote code execution.
Versions of Apache Linkis <= 1.3.0 will be affected.
We recommend users upgrade the version of Linkis to version 1.3.2.
Más vulnerabilidades de org.apache.linkis:linkis-datasource
Ver todo →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free